• 单净DDX指数的优秀配方
  • 发布时间:2019-08-07 07:23 | 作者:admin | 来源:
  • 软件说明:(注:现有的源代码公式,只需复制源代码,是未下载的文件!

    源代码N:= 20。JJ:=(高+低+收盘)/ 3。QJ0:= VOL / IF(高=低,4高 - 低)。QJ1:= IF(CAPITAL = 0,QJ0 *(JJ-MIN(CLOSE,OPEN)),QJ0 * IF(HIGH = L,1,(MIN(OPEN,CLOSE)-LOW)))QJ2:= IF(CAPITAL))= 0,QJ0 *(MIM(OPEN,CLOSE)?LOW),QJ 0 * IF(HIGH = LOW,1,(JJ?MIN(CLOSE,OPEN))); QJ3:= IF(大写= 0,QJ0 *(HIGH-MAX(OPEN,CLOSE)),QJ0 * IF(HIGH = LOW,1,(HIGH MAXIMUM(OPEN,CLOSE))); QJ4:= IF(CAPITAL = 0,QJ0 *(MAX(CLOSE,OPEN)))-JJ),QJ0 * IF(HIGH = LOW,1,(MAX(CLOSE,OPEN)-JJ))DDX:((QJ1 + QJ2) - (QJ3 + QJ4))/ IF(CAPITAL = 0.1000000,10000),COLOR00AAAA,LINETHICK; DX:= MA(DDX,5)* N; STICKLINE(DDX 0,0,DDX,3,0),COLOR000088; STICKLINE(DDX 0,0,DDX,2)
    5,0),COLOR 0000 AA。STICKLINE(DDX 0,0,DDX,1
    5,0),COLOR 0000 CC。STICKLINE(DDX 0,0,DDX,1,0),COLOR 0000 EE; STICKLINE(DDX 0,0,DDX,3,0),COLOR 008800; STICKLINE(DDX 0,0,DDX,2)
    5,0),COLOR00AA00。STICKLINE(DDX 0,0,DDX,1
    5,0),COLOR00CC00。STICKLINE(DDX 0,0,DDX,1,0),COLOR FFFF00; 1,000,000:AMOUNT / 10000,COLORFF 00FF,NODRAW; VAR 1:= AMOUNT /((HIGH LOW)* 2-ABS(CLOSED-OPEN));流入10,000:IF(CLOSEOPEN,VAR1 *(高 - 低),IF(CLOSEOPEN,VAR 1 *((高开)+(CLOSE-LOW)),AMOUNT / 2))/ 10000,COLORRED,NODRAW输出流量10,000:IF(CLOSEOPEN),0- VAR1 *((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE OPEN,0-VAR 1 *(HIGH-LOW),0-AMOUNT / 2)/ 10000,COLOR00FF00,NODRAW;+ Spill,COLORFFFF00,NODRAW;{Line:= MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}YUWEI:= MA(CLOSE,1)-MA(CLOSE,6),NODRAW;{数量:(Row),VOLSTICK;};


  • 相关内容